20140826142434
Nổi bật tuần qua
  1. 1
  2. 2
    HỘI CHỨNG NÔN TRỚ 31 sửa đổi
  3. 3
    HỘI CHỨNG TÁO BÓN 28 sửa đổi
xem toàn bộ
Mời quảng cáo

MS PowerPoint - Giới thiệu nhanh về MS PowerPoint

Bài từ Tủ sách Khoa học VLOS

Bài giảng

         MS Power Point
          Những kỹ năng Cơ bản

Giới thiệu chung MS PowerPoint

• MS PowerPoint là một phần mềm thuộc nhóm MS Office, có chức năng hỗ trợ việc thiết kế, soạn thảo và định dạng nội dung tài liệu, rất thuận tiện cho việc trình bày trong giảng dạy, Thuyết trình...

I - Vài nét đặc trưng MS PowerPoint

• MS PowerPoint có các đặc trưng của nhóm MS Office, cũng như Word, Excel:

+ Kết quả hiển thị theo cấu trúc màn hình trình chiều + Giao diện và công cụ rất thân thiện, dễ dùng và linh hoạt + Các công cụ cơ bản về MS PowerPoint[như: Text, Drawing, Picture, Chart... định dạng đối tượng...] hoàn toàn như trong Word, Excel.

• Các tài nguyên dùng chung của nhóm MS Office.

• Việc Chuyển đổi từ Văn bản của Word sang MS PowerPoint rất đễ dàng

Do vậy, việc nắm vững Word sẽ hỗ trợ bạn rất nhiều, giúp bạn dễ dàng tiếp cận với PP chỉ trong thời gian ngắn

• Hệ thống hiệu ứng phong phú, có thể được khai thác tạo nên khá nhiều cấu trúc, thậm chi có thể lập trình được để tạo các đối tượng [Ví dụ: Thiết kế Thí nghiệm Torixenli, đồng hồ đo, sơ đồ máy phát điện...]

• Khả năng nhúng ứng dụng và Link khá mạnh ==> dễ dàng tạo được fies đa dang, linh hoạt...

• Thủ tục lưu cất thông minh, hỗ trợ chuyển đổi đuôi file, và đóng gói sản phẩm lên một thư mục hoặc trên đĩa CD.

II - Giao diện và Công cụ cơ bản trong MS PowerPoint:

[Như đã nói ở phần I, trong các mục sau ta sẽ nói lướt đối với những tính năng và công cụ cơ bản tương tự Word.]

1* Mô tả Giao diện MS PowerPoint :

• Các thành phần đặc trưng (như giao diện của Phần mềm nhóm Office) gồm: Thanh Tiêu đề - Thanh Menu - Các Thanh Công Cụ - Vùng làm việc - Dòng trạng thái - các thanh cuốn ngang, dọc

+ Thanh Menu gồm các Menu: File - Edit - View - Insert - Format - Tools - Slide Show - mỗi menu cho mở một bảng lênh thả dọc xuống. (sẽ được mô tả chi tiết tại Mục 2- Các Công cụ).

+ Các Thanh Công Cụ có nhiều nút lệnh (Icons Butons) công năng tương tự Word, tuy cách bố trí hơi khác; Chú ý rằng mỗi Icon Buton tương ứng một lệnh trên Menu (các lênh sẽ được mô tả chi tiết tại Mục 2- Các Công cụ).

• Vùng làm việc có các đặc trưng riêng như sau:

+ Ở vùng làm việc chính, nơi bạn trực tiếp làm việc: Màn hình hiển thị nội dung theo từng Slide độc lập, Bên trái màn hình , khi ở chế độ Normal, hiển thị theo kiểu liệt kê kế tiếp các Sliđe trong files, bạn có thể trỏ tới bất cứ một Slide nào mong muốn.

+ Trên slide có các Text box mặc định (=khung chữ nhật) để nhập dữ liệu gõ từ bàn phim hoặc từ nguồn khác, có thể tạo thêm các Text box hoặc các khung hình vẽ bởi Drawing, AutoShape - chỉ khi Con trỏ bàn phím hiện diện ở một trong các khung đó thì bạn mới gõ vào từ bàn phím được{nói kỹ điều này để nếu bạn mới làm quen với PP sẽ dễ dàng tiếp cận}.

+ Trên mỗi slide đã hoàn thành sẽ gồm các đối tượng được sắp xếp tùy ý và có thể tùy biến.

+ Có thể tùy biến hiển thị vùng làm việc bởi nhóm lệnh tại Menu View

+ Bên phải màn hình sẽ hiển thì một số bảng lệnh tùy chọn tương ứng của một số lệnh: Customs Animations, Picture..., tùy ý Close cho gọn.

2 - Cấu trúc file :

+ Mỗi files gồm nhiều Slide

+ Mỗi Slide gồm nhiều đối tượng (Object), tập hợp đối tượng (Object) đa dạng làm nên nội dưng cơ bản of một Slide.

+ Tập hợp đối tượng (Object)gồm: các Text Box, Shape, Picture, Movie (video, nhạc…), nút Link….. (xem hình minh hoạ trên).

+ File được lưu với đuôi .ppt (máy gán tự động), hoặc các kiểu đuôi khác (người dùng tuỳ biến

3- Các công cụ cơ bản:

3.1 Menus: gồm các nhóm lệnh

- File : các lệnh thủ tục: Open, New, Send, Print…

- Edit : chứa các lệnh hiệu chỉnh

  • Insert : các lệnh chèn đối tượng –

- View : các lệnh về giao diện

  • Insert : tập hợp các lệnh chèn đối tượng
  • Format : tập hợp các lệnh định dang file, slide, đối tượng…
- Tools : các lệnh thiết lập chức năng…
  • Slide Show : tập các lệnh thiết lập hiệu ứng…

- Window – Help…. Hỗ trợ quản lý và sử dụng…

3.2 Toolbars:

- các thanh công cụ chứa các nút lệnh Open, New, Send, Print…


III- Các thủ tục cơ bản để dựng files với MS PowerPoint

1- Mở file - lưu cất file.

2- Nhập và định dạng nội dung dạng text.

3 - Nhập và định dạng nội dung dạng các đối tượng Picture, Movie…

4- Thiết kế giao diện và trình bày cho Slide, cho các đối tượng và cho toàn file,

5-Chạy thử và hiệu chỉnh:

6-Đóng gói sản phẩm sang thư mục hoặc trên đĩa CD: .....

IV- Hướng dẫn chi tiết cách sử dụng các kỹ năng cơ bản để dựng một bài trình bày với Power Point:

1- Mở file - lưu cất file:

1.1- Mở files mới:

Cách 1: Click mouse vào menu File ==> chọn lênh New

Cách 2 : Giữ phím Ctrl+ gõ phím N

1.2- Lưu files:

  • Lưu một file mới tạo/mới mở: Khi mở một file mới và lưu vào đĩa thì máy nhắc đặt một tên file,
(nếu ko có tên, file ko được lưu trên đĩa), dù có hoặc chưa có nội dung file ta cũng phải lưu ngay để ko bị mất file  ==> file đã có một tên đạt tại thư mục My Document của ổ đĩa nạp Hệ điều hành.

Cách làm

Cách 1:

Bước 1: Click mouse vào menu File ==> chọn lênh Save

Bước 2: gõ tên File (tại mục file name) ==> chọn lênh Save (hoặc gõ phím enter)

Cách 2 :

Bước 1: Giữ phím Ctrl+ gõ phím S

Bước 2: Như cách 1

  • Lưu trữ thường xuyên: Trong khi thao tác với file, cần thường xuyên lưu những kết quả thao tác vào file đã có tên (nếu cần).

Cách 1: Click mouse vào menu File ==> chọn lênh Save

Cách 2 : Giữ phím Ctrl+ gõ phím S

  • Trước khi tắt máy cần lưu file, nếu quên, máy thông báo hỏi bạn có lưu hay ko,

+ Nếu muốn lưu: Chọn Yes

+ Nếu không muốn lưu: Chọn No

+ Nếu không muốn thoát Chọn Cancel


1.3- Mở files đã có trên đĩa:

Cách 1:

Bước 1: Click mouse vào menu File ==> chọn lênh Open

Bước 2: Click mouse vào tên File cần mở ==> chọn lênh Open (hoặc gõ phím enter)

Cách 2 :

Bước 1: Giữ phím Ctrl+ gõ phím O

Bước 2: Như cách 1 (màn hình hiển thị tương tự mục 1.1, có khác tên hộp thoại là Open)

2- Nhập và định dạng nội dung dạng text:

2.1 Nhập nội dung:

Cách 1: Nhập luôn vào các Text Box mặc đinh (tức là các khung có sẵn) trên Slide

  • Đặt con trỏ bàn phím vào trong Text Box rồi gõ từ bàn phím.

Cách 2: Nhập chữ vào các hình được vẽ bởi các lệnh AutoShape

Bước 1: Tạo khung hình

  • Click mouse vào nút lệnh AutoShape ==> chọn một mẫu lênh
  • Vẫn giữ nút trái chuột nhé, rồi Di mouse vào nền Slide và vẽ tuỳ ý

Bước 2 : Nhập chữ vào các hình đã được vẽ

  • Click nút phải chu ột vào hình  chọn lênh Edit Text/ Add Text
  • Đặt con trỏ bàn phím vào trong khung hình rồi gõ từ bàn phím.

Cách định dạng Text Box và Hình vẽ bởi nút Autoshape y như trong Word ( xem thêm quyển Word chuyên sâu-Minh HÀ)

2.2 Định dạng nội dung: ( như c ách làm trong Word)

Bước 1: Bôi đen nội dung hoặc Click trỏ chuột đánh dấu Text Box

Bước 2: chọn các nút lệnh thích hợp trên thanh công cụ: Nút Font, Font Size…..

  • Đặc biệt: Nút lệnh Format Painter cho phép copy định dạng

Bước 1: Bôi đen nội dung chữ mẫu

Bước 2: Click mouse vào Nút Format Painter (hình cái chổi sơn màu vàng).

Bước 3 : giữ nút trái chuột, Di mouse vào vùng chữ cần định dạng

3 - Nhập và định dạng nội dung dạng các đối tượng Picture, Movie…

3.1 - Nhập và định dạng các đối tượng Picture

a) Nhập các đối tượng Picture vào Slide

Bước 1: Đặt con trỏ bàn phím vào trong khung hình hoặc trên Slide

Bước 2: Click mouse vào menu Insert ==> chọn lênh Picture

Bước 3: chọn lênh From file ==> chọn tên file cần mở rồi OK hoặc chọn lênh Clip Art ==> chọn hình cần chèn rồi gõ phím enter

b) Nhập các đối tượng Picture vào Slide Cách định dạng các đối tượng Picture như trong Word ( xem thêm quyển Word chuyên sâu-Minh HÀ)

3.1 - Nhập và định dạng các đối tượng Picture

a) Nhập các đối tượng Picture vào Slide

Bước 1: Đặt con trỏ bàn phím vào trong khung hình hoặc trên Slide

Bước 2: Click mouse vào menu Insert ==> chọn lênh Picture

Bước 3: chọn lênh From file ==> chọn tên file cần mở rồi OK hoặc chọn lênh Clip Art ==> chọn hình cần chèn rồi gõ phím enter

b) Định dạng đối tượng Picture trong Slide:

Cách định dạng các đối tượng Picture như trong Word ( xem thêm quyển Word chuyên sâu-Minh HÀ)

3.3 Định dạng vị trí các đối tượng trong Slide

  • Muốn sắp xếp vị trí các đối tương Picture, hoặc các Text Box cũng như các hình được vẽ bởi các lệnh AutoShape, Chỉ việc đánh dấu đối tượng đó rồi di chuột kéo thả vào vị trí mong muốn

4 - Định dạng giao diện và cách thức trình chiếu cho Slide, cho các đối tượng và cho toàn file,

4.1 - Định dạng giao diện ( cho một hoặc các Slide)

4.1.1 Định dạng Background

Bước 1: đánh dấu Slide

Bước 2: Click mouse vào menu Format ==> chọn lênh Background

Bước 3: a) chọn một mẫu có sẵn

b) Tạo mẫu mới hoặc

Bước 4: chọn lênh Apply ==> chọn OK : để định dạng cho 1 Slide chọn lênh Apply to All ==> chọn OK : định dạng cho tất cả Slide

4.1.2 Định dạng Layout

Bước 1: đánh dấu Slide

Bước 2: Click mouse vào menu Format ==> chọn lênh Layout

Bước 3: chọn một mẫu có sẵn


4.2 Thiết kế trình tự trình chiếu


4.3 Biên tập các Slide:


5-Chạy thử và hiệu chỉnh:

6-Đóng gói sản phẩm sang thư mục hoặc trên đĩa CD: .....


V – Những kỹ năng khác

1 - Cách liên kết với Word : Chuyển file Word sang File dạng .ppt Nhúng Word

2 – Copy, Cut, Paste Slide :


3 – Điều chỉnh thời gian phát nhạc và Video:


4 -Tạo các Action Buton


5 - Thiết kế thứ tự trình chiếu các đối tượng trong mỗi Slide:


V- Các kỹ năng cao cấp:

Xem Đề tài: Microsoft Powerpoint – Tác giả Huỳnh Quang Vinh

Xem bài: Các Thủ thuật trong MS PowerPoint – Minh Hà



Copyright by Hữu Linh



Bài đang được viết tiếp - Xin được thông cảm. Hữu Linh[[Thể_loại:Giáo án điện tử]]

 
Gõ tiếng Việt có dấu:
(Hỗ trợ định dạng wikitext)