20140413152308
Ai theo dõi trang này
Mời quảng cáo

Thủ thuật với Word/Tạo bảng

Bài từ Tủ sách Khoa học VLOS

Mục lục

Tạo bảng

Vẽ bảng trong Word bằng tay

Bạn thường dùng công cụ Insert Table để tạo một bảng biểu trong Word, tuy nhiên có những trường hợp mà cách làm này không đáp ứng được công việc của bạn, chẳng hạn bạn muốn tạo bảng theo một cách riêng thì làm như thế nào:

  1. Vào thực đơn Table, chọn Draw Tables. Hoặc vào View --> Toolbar --> Tables and Borders.
  2. Thanh công cụ Tables and Borders xuất hiện.
  3. Nhắp vào Draw Table trên thanh Toolbar Tables and Borders để vẽ bảng. Con trỏ chuột sẽ biến thành hình chiếc bút chì.

Từ đây bạn có thể vẽ đường viền, vẽ đường ở trong bảng, tạo dòng kẻ, tạo ô,... tùy ý thích.

Xem độ rộng của cột trong bảng dễ hơn và chính xác hơn

Để biết được độ rộng của cột trong bảng, bạn chỉ cần đưa con trỏ tới các đường viền của cột cho đến khi con trỏ biến thành hình mũi tên hai chiều. Bạn giữ phím Alt trong khi chỉnh độ rộng của cột. Khi đó, trên thanh thước đo sẽ xuất hiện độ rộng của cột và độ rộng này sẽ thay đổi lớn hơn hay nhỏ lại nếu bạn kéo chuột sang phải hay sang trái.

Hợp và tách ô trong bảng

Khi tạo một bảng trong Word, ban đầu chỉ tạo được một bảng có số ô trên mỗi hàng (cột) là như nhau. Nhưng nhiều khi bảng mà bạn muốn tạo lại không như thế: số ô trên mỗi hàng và mỗi cột lại không bằng nhau. Vậy thì làm thế nào để tạo được những bảng như vậy? Có nhiều cách khác nhau, tùy theo hướng làm của bạn.

Hợp các ô trong bảng

Thực hiện các bước:

  1. Bôi đen các ô muốn trộn (hợp).
  2. Kích chuột vào thực đơn Table, chọn lệnh Merge Cells (hoặc biểu tượng mất tiêu đâu rồi:) trên thanh công cụ).

Tách các ô trong bảng

Để tách một ô thành hai hoặc nhiều ô trên cùng một hàng của bảng bạn thực hiện các thao tác sau:

  1. Bôi đen ô muốn tách.
  2. Kích chuột vào thực đơn Table, chọn lệnh Split Cells. Xuất hiện hộp thoại sau.mất tiêu đâu rồi:)
  3. Gõ hoặc chọn số ô cần tách theo cột trong hộp Number of Columns.
  4. Gõ hoặc chọn số ô cần tách theo hàng trong hộp Number of Rows.
  5. Kích chuột vào OK.

Xóa hàng, cột khỏi bảng

  1. Cần phân biệt sự khác nhau giữa xóa hàng và xóa cột với việc xóa dữ liệu ra khỏi bảng:
    1. Nếu bạn xóa dữ liệu bằng phím Delete hoặc Backspace từ bàn phím thì chỉ có dữ liệu nội dung trong bảng bị xóa còn lại là khung trống của ô trên bảng.
    2. Còn khi xóa hàng và cột thì sẽ xóa toàn bộ hàng cột ra khỏi khung đồng thời toàn bộ dữ liệu ở trong đó cũng bị xóa.
  2. Để xóa một hoặc một số hàng ta có thể thực hiện như sau:
    1. Bôi đen một hoặc một số hàng cần xóa.
    2. Kích chuột vào thực đơn Table, chọn lệnh Delete Rows. Khi đó, hàng trên của hàng bị xóa giữ nguyên còn các hàng sau được đẩy lên.
  3. Để xóa một hoặc một số cột ta có thể thực hiện như sau:
    1. Bôi đen một hoặc một số cột cần xóa.
    2. Kích chuột vào thực đơn Table, chọn lệnh Delete Columns. Khi đó, các cột bên trái của cột bị xóa giữ nguyên còn các cột bên phải được kéo sang bên trái.

Chú ý: Bạn có thể xóa nhanh hàng hoặc cột bằng cách bôi đen các hàng hoặc các cột đó, sau đó chọn lệnh Cut từ thực đơn Edit hoặc kích chuột vào nút Cut trên thanh công cụ.

Đưa dữ liệu dạng Text vào bảng

Bôi đen đoạn văn bản cần thực hiện, sau đó vào thực đơn Table và chọn lệnh Convert Text to Table.

Chuyển văn bản ra khỏi Table

Trước tiên, bạn chọn bảng (bôi đen) bằng cách đưa con trỏ vào một vị trí trong bảng và chọn lệnh Select Table hoặc nhắp vào góc trên bên trái của bảng. Sau đó, bạn vào thực đơn Table và chọn Convert Table to Text.

Xem thêm

Liên kết ngoài



<<< Trở về mục lục

 
Gõ tiếng Việt có dấu:
(Hỗ trợ định dạng wikitext)
Công cụ cá nhân