Cải thiện chất lượng ảnh JPEG

Từ Thư viện Khoa học VLOS
Bước tới: chuyển hướng, tìm kiếm

JPEG (hay còn được gọi là JPG) là ảnh được nén lại để giảm dung lượng tập tin, phù hợp để chia sẻ và đăng tải trên mạng. Do đó, khi bạn muốn phóng to hoặc tái sử dụng tập tin JPEG, hình ảnh sẽ bị hạt và vỡ ảnh. Bạn có thể nâng cao chất lượng tập tin JPEG bằng cách tinh chỉnh hình ảnh, màu sắc và độ tương phản bằng phần mềm chỉnh sửa ảnh. Nếu bạn đã thông thạo các thao tác chỉnh sửa ảnh thì có thể sử dụng phần mềm Topaz DeJPEG; nếu là người mới bắt đầu thì bạn có thể sử dụng các phần mềm miễn phí như Pixlr. Nếu đã quen dùng Photoshop thì hãy truy cập các công cụ mạnh mẽ trong phần mềm này để cải thiện chất lượng hình ảnh.

Các bước

Sử dụng Pixlr

  1. Tải về máy hoặc chạy Pixlr trực tuyến. Pixlr là công cụ chỉnh sửa ảnh mạnh mẽ được nhiều chuyên gia và người đam mê ảnh sử dụng. Pixlr cung cấp phần mềm chỉnh sửa trực tuyến miễn phí giống ứng dụng chỉnh sửa cơ bản trên điện thoại và máy tính. Bạn có thể nâng cấp lên bản nâng cao.
    • Pixlr là ứng dụng trên máy tính. Bạn có thể tải bản dùng thử trên trang https://pixlr.com/desktop hoặc đăng ký phiên bản đầy đủ với giá 40.000 VNĐ/tháng hoặc 300.000VNĐ/năm.
    • Pixlr Editor là ứng dụng trên web. Bạn có thể truy cập trang web sau để sử dụng Pixlr editor: https://pixlr.com/editor/
    • Pixlr Express là ứng dụng chạy trên web, hệ điều hành iOS và Android. Bạn có thể tải ứng dụng miễn phí từ Google Play hoặc Apple App store, hoặc truy cập vào trang https://pixlr.com/express/.[1]
  2. Mở ảnh muốn chỉnh sửa. Chất lượng sản phẩm sau khi chỉnh sửa phụ thuộc vào độ phân giải, điểm ảnh hoặc ảnh gốc. Pixlr khuyến khích người dùng chỉnh sửa bức ảnh ở độ phân giải cao nhất có thể. Đặc biệt là khi bạn định phóng to ảnh vì thay đổi khích thước sẽ làm giảm độ phân giải ảnh, khoảng trống giữa các điểm ảnh tăng làm méo ảnh.[2] Các bước tải ảnh trong chương trình:
    • Trong Pixlr, chọn File (Tập tin) > Open (Mở) và chọn ảnh trong thư viện hoặc cơ sở dữ liệu. Người dùng Mac có thể sử dụng phím tắt Command+O; người dùng Windows có thể sử dụng phím tắt ^ Ctrl+O.
    • Trong Pixlr Editor, nhấp chuột vào nút “Browse” (Truy cập), chọn tập tin JPEG, nhấn “Ok” hoặc tìm ảnh trên web rồi nhấn nút “Open URL” (Mở URL).[3]
    • Trong Pixlr Express, nhấp chuột vào nút “photos” (ảnh) rồi chọn ảnh từ thư viện ảnh của điện thoại hoặc máy tính bảng. Bạn có thể chụp ảnh mới để chỉnh sửa bằng cách nhấp chuột vào nút “camera” (máy ảnh).
  3. Thay đổi kích cỡ ảnh. Kích cỡ ảnh được quyết định bởi số lượng điểm ảnh, càng nhiều điểm ảnh thì ảnh càng lớn. Gửi thư điện tử, tải lên hay tải xuống ảnh JPEG lớn sẽ tốn nhiều thời gian. Thay đổi kích cỡ ảnh để giảm số lượng điểm ảnh giúp bạn chia sẻ ảnh nhanh chóng hơn.
    • Để thay đổi kích cỡ ảnh trên Pixlr, chọn Fast (Nhanh chóng) > Resize (Thay đổi kích cỡ). Đặt số lượng điểm ảnh tới kích cỡ mong muốn, khóa tính năng “Aspect Ratio” (Tỉ lệ Hình) rồi chọn “Apply” (Áp dụng).
    • Để thay đổi kích cỡ ảnh trên Pixlr Editor, chọn Adjustment (Điều chỉnh) > Resize. Thay đổi số lượng điểm ảnh tới kích cỡ mong muốn, khóa tính năng “Aspect Ratio” rồi chọn “Apply”.
    • Để thay đổi kích cỡ ảnh trên Pixlr Express, nhấp chuột vào “Done” (Hoàn thành) rồi chọn “Resize”. Thay đổi số lượng điểm ảnh tới kích cỡ mong muốn, khóa tính năng “Aspect Ratio” rồi chọn “Apply”.[4]
  4. Cắt ảnh. Tính năng cắt ảnh giúp bạn dễ dàng loại bỏ những phần không vừa ý trong bức ảnh. Cắt ảnh cũng làm giảm kích cỡ ảnh.
    • Để cắt ảnh trên Pixlr, chọn Fast > Crop (Cắt). Thay đổi kích thước trong hộp thoại giới hạn theo cách thủ công hoặc nhập số lượng điểm ảnh. Chọn “Apply”.
    • Để cắt ảnh trên Pixlr Editor, chọn Adjustment > Crop. Thay đổi chiều dài và chiều rộng trong hộp thoại giới hạn. Nhấp chuột ra ngoài bức ảnh. Nếu bạn thấy hài lòng với kích thước mới, nhấp chuột vào “Yes” (Đồng ý) trong hộp thoại xuất hiện trên màn hình.
    • Để cắt ảnh trên Pixlr Express, chọn Tools (Công cụ) > Crop. Nhập số điểm ảnh mong muốn hoặc chọn kích cỡ được chỉnh sẵn trong trình đơn thả xuống.[5]
  5. Giảm nhiễu ảnh. Bạn chỉ có thể sử dụng bộ lọc miễn phí trên Pixlr Editor, trên Pixlr thì phải trả phí. Chọn Filter (Bộ lọc) > Denoise (Giảm nhiễu). Bạn sẽ thấy từ “Denoise” nhấp nháy trên ảnh để thể hiện rằng ảnh đã được giảm nhiễu hoặc giảm méo ảnh. Tiếp tục giảm nhiễu cho tới khi thấy vừa ý.
    • Bạn không thể kiểm soát mức độ giảm nhiễu ảnh mỗi lần.[6]
  6. Dùng công cụ cọ vẽ để giảm nhiễu. Bạn có thể sử dụng công cụ này miễn phí trên Pixlr Editor, trên Pixlr phải trả phí. Bạn có thể giảm sự xuất hiện của điểm ảnh bằng cách tô màu các điểm ảnh bị đổi màu. Chọn công cụ cọ vẽ để vẽ lại các vùng ảnh thiếu chi tiết.
    • Phóng to ảnh đến khi nhìn thấy từng điểm ảnh. Chọn View (Xem) > Zoom In (Phóng to).
    • Chọn biểu tượng công cụ nhỏ mắt trong hộp thoại, nằm ngay trên biểu tượng bàn tay. Sử dụng công cụ này để chọn màu gần điểm ảnh bạn muốn tô lại.
    • Chọn công cụ cọ vẽ, nằm ngay trên biểu tượng thùng sơn. Nhấp chuột vào con số cạnh chữ “Brush” (Cọ) để mở rộng thiết lập của công cụ này. Giảm độ mờ xuống xuống 40% và độ cứng xuống 10%. Chọn hình dạng cọ vẽ phù hợp với nhu cầu.
    • “Chấm” cọ vẽ thật cẩn thận vào điểm ảnh để tô màu. Nhấp chuột từng cái một để tô màu điểm ảnh. Sử dụng công cụ nhỏ mắt để thay đổi màu sắc nếu cần.
    • Để giảm nhiễu muỗi, méo vùng biên của vật thể, bạn cần tô màu giống với màu vật thể môi trường xung quanh. Giảm kích cỡ cọ vẽ và độ mờ để kiểm soát việc tô màu dễ hơn.
    • Thỉnh thoảng phóng to và thu nhỏ để đánh giá tổng quát bức ảnh.
  7. Chỉnh sửa vùng ảnh rõ chi tiết bằng công cụ dấu sao chép. Bạn chỉ được dùng công cụ này miễn phí trên Pixlr Editor, trên Pixlr phải trả phí. Công cụ dấu sao chép trên Pixlr cho phép bạn chụp và sao chép một phần của hình ảnh. Như vậy, bạn có thể sao chép và dán từng điểm ảnh hoặc toàn bộ vật thể. Vì công cụ này có thể chụp và sao chép nhiều màu sắc nên rất phù hợp để khử hoặc giảm nhiễu muỗi từ vùng ảnh rõ chi tiết.
    • Phóng to ảnh đến khi bạn nhìn thấy từng điểm ảnh. Chọn View > Zoom In.
    • Trên pixlr, bạn đóng dấu bằng công cụ cọ vẽ. Chọn công cụ cọ vẽ và điều chỉnh thiết lập. Chọn loại cọ mềm ở dòng 2 và giảm độ mờ. Cọ mềm và độ mờ thấp giúp bạn dễ dàng pha trộn màu sắc với nhau hơn.
    • Chọn công cụ dấu sao chép, nằm ngay dưới biểu tượng thùng sơn. Rê chuột vào vị trí bạn muốn chụp và sao chép. Để kích hoạt dấu sao chép, người dùng Windows phải nhấn giữ phím Alt, còn người dùng Mac phải nhấn giữ phím Command. Bạn nhấp chuột vào vùng cần chọn trong lúc giữ phím. Thả chuột và phím đồng thời.
    • Để đóng dấu, rê chuột đến vùng cần chỉnh sửa và nhấp vào đó. Lập lại thao tác trên nếu cần.
    • Trong suốt quá trình, bạn nên phóng to và thu nhỏ ảnh thường xuyên để kiểm tra tổng thể ảnh.[7]
  8. Tinh chế màu sắc và độ tương phản của ảnh. Pixlr cung cấp cho người dùng nhiều cách để thay đổi và nâng cao chất lượng ảnh. Bạn có thể sử dụng công cụ “Color” (màu sắc) để điều chỉnh màu, độ bão hòa, độ sáng và mức sống động. Nếu ảnh thiếu hoặc dư sáng, bạn có thể điều chỉnh độ tương phản, độ sáng ảnh với công cụ “Contrast” (Tương phản).[8]
    • Để truy cập công cụ này trên Pixlr, chọn Refine (Tinh chế) > Color (Màu sắc) hoặc Refine (Tinh chế) > Contrast (Tương phản).
    • Để truy cập công cụ này trên Pixlr Editor, chọn Adjustment > Color hoặc Adjustment > Contrast.
    • Để truy cập công cụ này trên Pixlr Express, chọn Tools > Adjustment > Color hoặc Tools > Adjustment > Contrast.
  9. Điều chỉnh tông màu ảnh với nhiều công cụ khác. Pixlr trang bị nhiều công cụ tương tự cọ vẽ và bộ lọc giúp bạn xóa các lỗi nhỏ hoặc thay đổi toàn bộ bức ảnh. Sau đây là một số công cụ:
    • Sharpen (Làm sắc nét): sử dụng công cụ này để làm sắc nét vùng biên mềm mại.
    • Blur (Làm mờ): sử dụng công cụ này để làm mềm mại vùng biên thô cứng.
    • Smudge (Làm nhòe): sử dụng công cụ này để hòa trộn điểm ảnh.
    • Sponge (Bọt biển): sử dụng công cụ này để “hấp thu” màu hoặc “bão hòa” màu
    • Dodge: sử dụng công cụ này để tăng sáng.
    • Burn: sử dụng công cụ này để thêm bóng, độ tương phản cho ảnh.
    • Spot Heal: sử dụng công cụ này để xóa nhược điểm hoặc vết trầy.
    • Bloat: sử dụng công cụ này để tạo hiệu ứng lõm.
    • Pinch: sử dụng công cụ này để tạo hiệu ứng lồi.
    • Giảm mắt đỏ: sử dụng công cụ này để loại bỏ mắt đỏ [9]
  10. Thêm hiệu ứng vào ảnh. Với các hiệu ứng trên Pixlr, bạn có thể biến đổi từng điểm ảnh trên ảnh. Mỗi công cụ hiệu ứng sử dụng thuật toán để thay đổi sự xuất hiện của mỗi điểm ảnh. Pixlr cung cấp 9 hiệu ứng khác nhau, mỗi hiệu ứng lại có nhiều tùy chọn phụ. Sau đây là danh mục:
    • Atomic (Nguyên tử), Creative (Sáng tạo), Default (Mặc định), Soft (Mềm mại), Subtle (Tinh tế), Too Old (Hoài cổ), Unicolor (Đơn sắc) và Vintage (Cổ điển).[10]
  11. Lưu ảnh và điều chỉnh kích thước. Sau khi chỉnh sửa xong, chọn File > Save As (Lưu Dưới dạng), nhấp chuột vào nút “Save” (Lưu), hoặc chọn “Save Image” (Lưu Ảnh). Nếu bạn dùng Pixlr hay Pixlr Editor, bạn sẽ thấy một hộp thoại xuất hiện trên màn hình. Trên Pixlr, bạn có thể đổi tên ảnh, chọn “Files of Type” (Kiểu Tập tin) —chọn JPEG— và quyết định vị trí lưu ảnh. Sau khi hoàn thành, nhấp chuột vào “Save” (Lưu). Trên Pixlr Editor, bạn có thể đổi tên ảnh. Trước khi lưu, chương trình sẽ yêu cầu bạn lựa chọn “Image Quality” (Chất lượng Ảnh).
    • Ảnh chất lượng cao là ảnh được nén ít hơn, nhiều điểm ảnh nên tốn nhiều dữ liệu. Tập tin lưu lại có kích thước lớn và ảnh sắc nét.
    • Ảnh chất lượng thấp là ảnh được nén nhiều, ít điểm ảnh nên ít tốn dữ liệu. Tập tin lưu lại có kích thước nhỏ và ảnh ít sắc nét, dễ bị vỡ ảnh.[11]

Sử dụng Topaz DeJPEG

  1. Xác minh xem Topaz DeJPEG có tương thích với phần mềm chỉnh sửa ảnh bạn đang dùng hay không.[12] Topaz DeJPEG là plugin cải thiện chất lượng JPEG cho phần mềm chỉnh sửa ảnh chính. Phiên bản dùng thử miễn phí của plugin này có thể sử dụng với Adobe Photoshop (Windows và Mac), Paintshop Pro (Windows), Photo Impact (Windows), và Irfanview (Windows).
  2. Tải và cài đặt plugin.[13] Để tải phiên bản dùng thử miễn phí, truy cập trang www.topazlabs.com/download trong trình duyệt web. Nhập địa chỉ thư điện tử và mật khẩu, nhấp chuột vào “Download Now” (Tải về Bây giờ). Kéo xuống “Topaz DeJPEG” và chọn hệ điều hành (Windows hoặc Mac). Quá trình tải về bắt đầu và khóa bản quyền dùng thử sẽ được gửi về địa chỉ thư điện tử của bạn.
    • Tắt Photoshop. Nếu bạn sử dụng Adobe Photoshop, bạn cần tắt phần mềm trước khi cài đặt DeJPEG. Nếu dùng phần mềm khác thì không nhất thiết phải tắt.
    • Chạy trình cài đặt. Nhấp đúp chuột vào tập tin cài đặt vừa tải về để bắt đầu quá trình dùng thử. Nhập khóa bản quyền dùng thử (gửi qua thư điện tử) khi được yêu cầu, sau đó nhấp chuột vào “Install” (Cài đặt) để tiến hành cài đặt.
  3. Cài đặt DeJPEG vào phần mềm chỉnh sửa ảnh. Trước khi sử dụng plugin bạn cần thêm thư mục bộ lọc DeJPEG vào phần mềm đang dùng. Đường dẫn đầy đủ của thư mục plugin DeJPEG như sau Program Files (Tập tin Chương trình) >> Topaz Labs >> Topaz DeJPEG 4.
    • Photoshop: Người dùng Photoshop có thể chuyển sang bước tiếp theo luôn vì DeJPEG đã được tự động cài đặt vào thư mục plugin của Photoshop.
    • Paintshop Pro: Trong trình đơn File (Tập tin), chọn “Preferences” (Tùy chỉnh), sau đó chọn “File Locations” (Vị trí Tập tin). Chọn “Plugins” ở phía bên trái màn hình, sau đó nhấp chuột vào nút “Add” (Thêm). Điều hướng đến thư mục plugin DeJPEG sau đó nhấp chuột vào “OK.”
    • Photo Impact: Mở chương trình và nhấn phím F6. Chọn “Plugins” trong danh sách, nhấp chuột vào nút “…” ở phía cuối thư mục plugin trống đầu tiên trong danh sách. Trong danh sách thư mục, chọn plugin DeJPEG, sau đó nhấp chuột vào “OK”. Khởi động lại Photo Impact trước khi bắt đầu sử dụng bộ lọc.
    • IrfanView: Mở chương trình, mở rộng trình đơn “Image” (Ảnh). Nhấp chuột vào “Effects” (Hiệu ứng), chọn tiếp “Adobe 8BF Filters” (Bộ lọc Adobe 8BF). Chọn “Add 8BF filters” (Thêm bộ lọc 8BF) trong trình đơn, điều hướng tới thư mục plugin DeJPEG rồi nhấn OK.
  4. Khởi động bộ lọc. Mở ảnh JPEG trong phần mềm chỉnh sửa, sau đó chạy công cụ DeJPEG :
    • Photoshop: Trong trình đơn Filters (Bộ lọc), chọn “Topaz Labs” rồi chọn tiếp “DeJPEG 4”.
    • Paintshop Pro: Trong trình đơn Effects, chọn “Plugins”, sau đó chọn tiếp “Topaz DeJPEG”.
    • Photo Impact: Mở trình đơn Effect và chọn “Topaz DeJPEG”.
    • IrfanView: Mở trình đơn Image (Ảnh), nhấp chuột vào “Effects” rồi chọn “Adobe 8BF Filters”. Chọn “Topaz DeJPEG” trong danh sách bộ lọc.
  5. Phóng to vùng ảnh cần chỉnh sửa. Nhấp chuột vào biểu tượng kính lúp (+) để phóng to vùng ảnh bị lỗi hiển thị do nén ảnh.
  6. Thử một lượt các preset mặc định. Các preset mặc định của DeJPEG nằm phía bên trái màn hình. Nhấp chuột vào từng preset để xem trước hình ảnh. Lưu ý những điểm cải thiện hay ảnh hưởng đến hình ảnh của từng preset. Chọn preset phù hợp nhất với ảnh JPEG cần chỉnh sửa. Mặc dù không hoàn hảo nhưng ta vẫn còn phải chỉnh sửa thêm.
  7. Điều chỉnh thanh trượt trong chế độ Luminance (Độ sáng). Chọn “Luminance” ở tùy chọn bên dưới “Preview Display mode” (Chế độ Hiển thị Xem trước). Nhấp chuột vào “Main” (Chính) để xem một vài tùy chọn chỉnh sửa chi tiết mà preset đã bỏ sót.
    • Reduce Artifacts (Giảm Tạo tác (hậu quả phát sinh khi nén ảnh)): Đầu tiên, di chuyển thanh trượt sang hết bên trái. Bây giờ, từ từ di chuyển thanh trượt sang bên phải và quan sát chi tiết trong khung xem trước. Khi di chuyển thanh trượt về phía bên phải, vùng biên sẽ mềm mại hơn nhưng sẽ thấy hiện tượng nhiễu và ô bàn cờ. Tiếp tục di chuyển cho tới khi cân bằng được các yếu tố trên.
    • Sharpen (Tăng sắc nét): Thanh trượt này giúp ta đánh giá lại vùng biên đã được làm mềm mại bằng thanh trượt Reduce Artifacts. Khi di chuyển thanh trượt sang bên phải bạn sẽ tăng độ sắc nét.
    • Sharp Radius (Độ sắc nét): Thanh trượt này được dùng kết hợp với công cụ Sharpen. Thử di chuyển thanh trượt sang bên trái hoặc phải cho tới khi vùng biên trông rõ nét và tạo tác biến mất.
  8. Điều chỉnh màu sắc. Nếu màu sắc của bức ảnh bị ảnh hưởng bởi những công cụ trước, hãy chuyển sang chế độ "Color" (Màu sắc) trong chế độ Preview Display.
    • Smooth Color (Màu sắc Mượt mà): Di chuyển thanh trượt sang trái hoặc phải đến khi bạn hài lòng với hình ảnh trong khung xem trước.
    • Clear Edge Radius (Làm rõ Biên Độ). Nếu muốn điều chỉnh chi tiết màu sắc vùng biên, nhấp chuột vào thiết lập "Advanced" (Nâng cao), sau đó kéo thanh trượt "Clr Edge Radius" lên trên. Sử dụng song song với thanh trượt Edge Threshold (Ngưỡng biên) cho tới khi hài lòng với bức ảnh.
    • Adjust Saturation (Điều chỉnh Độ bão hòa). Nếu màu sắc bức ảnh nhợt nhạt, hãy di chuyển thanh trượt "Saturation" (Độ bão hòa) sang bên phải để tăng mức độ màu sắc.
    • Add grain (Thêm hạt). Thử sử dụng thanh trượt "Add Grain" để bức ảnh trông tự nhiên hơn. Di chuyển thanh trượt sang bên phải để tăng số lượng hạt.
  9. Thu nhỏ ảnh để xem thay đổi. Trước khi lưu sản phẩm nhấp chuột vào kính lúp (-) cho đến khi thấy toàn bộ bức ảnh trong khung xem trước. Nếu chưa hài lòng với kết quả này, tiếp tục chỉnh sử với preset, độ mờ và màu sắc tới khi hài lòng.
  10. Nhấp chuột vào “OK” để xử lý hình ảnh. Bạn phải đợi một lúc để áp lục bộ lọc vào ảnh.

Sử dụng Adobe Photoshop

  1. Cân nhắc xem bạn cần ảnh chất lượng như thế nào. Chỉnh sửa chi tiết của ảnh JPEG nén chất lượng thấp sẽ tốn khá nhiều thời gian và công sức.
    • Nếu bạn không có nhiều thời gian hay không cài đặt Photoshop, hãy xem phương pháp sử dụng Topaz DeJPEG.
    • Nếu muốn cải thiện chất lượng ảnh để dùng trên ứng dụng Facebook hay Instagram, phương pháp này sẽ không hiệu quả bằng sử dụng bộ lọc trên các ứng dụng. Pixlr có nhiều bộ lọc miễn phí có thể ngụy trang cho những bức ảnh JPEG không hoàn hảo. Nếu muốn làm bức ảnh nổi bật và không quan tâm đến dung lượng thì hãy thử dùng Pixlr.
  2. Phóng to ảnh để quan sát gần hơn. Mở ảnh JPEG trong Photoshop, phóng to ảnh bằng kính lúp (+) ở phía trên cùng thanh công cụ bên trái. Tiếp túc nhấp chuột vào biểu tượng đó cho tới khi phần trăm ở góc dưới bên trái màn hình hiển thị “300%”. Chú ý đến các khối và sự chuyển màu ở mức độ gần.
  3. Tìm bộ lọc “Reduce Noise” (Giảm Nhiễu). Mở trình đơn “Filter”, chọn “Noise” sau đó chọn “Reduce Noise”.
  4. Điều chỉnh tùy chọn giảm nhiễu.[14] Đầu tiên, tích vào hộp thoại “Preview” (Xem trước) để bạn có thể xem trước các thay đổi thực tế.
    • Strength (Độ mạnh): Đây là con số quyết định mức độ khử nhiễu, ảnh chất lượng càng thấp thì nên để số này càng cao. Kéo thanh trượt sang bên phải để quan sát hiệu ứng khi tăng thiết lập độ mạnh.
    • Preserve Details (Bảo tồn Chi tiết): Phần trăm càng nhỏ thì ảnh càng mờ và mềm mại, đồng thời cũng làm giảm nhiễu.
    • Sharpen Details (Sắc nét Chi tiết): Bạn có thể bù đắp thiết lập Preserve Details bằng cách tăng Sharpen Details vì nó sẽ giúp các vùng biên của bức ảnh rõ nét hơn. Đừng quên tích vào hộp thoại "Remove JPEG artifact" (Loại bỏ tạo tác JPEG).
    • Khi đã hài lòng với ảnh xem trước, nhấp chuột vào “OK” để lưu ảnh mới.
  5. Giảm muỗi nhiễu và khối màu trên vùng ảnh rộng không nhiều chi tiết. (Ví dụ như vùng da, má, tóc). Mục tiêu của bước này là để ảnh chuyển màu mượt mà hơn. Sử dụng công cụ dấu sao chép để xử lý chi tiết ở các vật cụ thể (ví dụ như mắt, tai).
    • Phóng to ảnh cho tới khi nhìn rõ các khối màu (các khối màu hình vuông nhỏ xíu) trong vùng ảnh bạn cần chỉnh sửa.
    • Dùng công cụ nhỏ mắt để chọn màu gần khối màu bạn muốn loại bỏ.
    • Chọn công cụ cọ vẽ. Bạn cần tô nhẹ lên khối màu đó. Đặt độ cứng 10%, độ mờ 40% và lưu lượng 100%.
    • Nhấp chuột từng phát một, "chấm" cọ vẽ lên khối màu. Đừng giữ chuột và tô hàng loạt vì như thế trông không tự nhiên. Bạn có thể chuyển màu sắc tự do sao cho phù hợp với màu sắc, phần bóng và phần nổi của ảnh gốc.
    • Giảm độ mờ cọ vẽ xuống còn 10% để chuyển vùng mượt hơn, chẳng hạn như vùng lông mày trên da. Bạn nên chọn màu trung hòa giữa màu da và màu lông mày để tô vào chỗ chuyển vùng. Vì độ mờ thấp nên thay đổi diễn ra từng bước một và trông rất tự nhiên, đừng ngại tô màu da lên vùng viền lông mày và ngược lại.
  6. Sử dụng công cụ dấu sao chép ở vùng rõ chi tiết.[15] (Chẳng hạn như vùng mắt, răng, cánh côn trùng). Vì rất khó chọn màu phù hợp để tô những vùng này nên chúng ta có thể sử dụng con dấu để lấy màu chính xác. Con dấu sao chép cho phép bạn lựa chọn vùng ảnh và sao chép sang vùng khác.
    • Nhấp chuột vào biểu tượng con dấu và nhấn phím Alt đến khi trỏ chuột biến thành hình tâm ngắm. Chọn vùng ngay cạnh khối màu hay tạo tác khi nén ảnh, tránh những chọn khối màu. Bạn không nên sao chép tạo tác.
    • Chỉnh kích thước cọ vẽ sao cho phù hợp với vùng tạo tác khi nén ảnh, bạn có thể chỉnh cỡ 1-10 px. Chỉnh "độ cứng" của cọ trong khoảng từ 10 đến 30% và "độ mờ" khoảng 30%. Áp dụng cách "chấm" từng điểm một để sửa các khối sai màu. Thường xuyên chọn lại khu vực muốn sao chép (bằng cách nhấn phím alt) vì bạn phải di chuyển toàn bộ bức ảnh.
    • Giảm độ mờ ở đoạn chuyển vùng. Các khối màu sai đôi khi còn ảnh hưởng tới hình khối bức ảnh (lưu ý vùng mống mắt đường tròn không mượt mà nhiều chỗ bị nhô ra). Bạn có thể dùng cọ để vẽ lại phần biên bị ảnh hưởng do khối màu sai.
  7. Lập lại thao tác cho tới khi thấy hài lòng với bức ảnh. Thu nhỏ ảnh về 100% để quan sát tổng thể.
  8. Lưu ảnh dưới dạng JPEG chất lượng cao hoặc PNG, hỗ trợ nhiều màu sắc hơn. Bạn không muốn bao nhiêu công sức đổ sông đổ biển khi lại nén ảnh một lần nữa đâu.
    • Trong Photoshop, chọn File >> Save for Web & Devices (Lưu cho Web & Thiết bị).
    • Trong trình đơn thả xuống, chọn "JPEG" và chỉnh giá trị chất lượng khoảng 80 đến 100. Lưu ý rằng chất lượng càng cao thì kích cỡ tập tin càng lớn.
    • Ngoài ra, bạn có thể chọn "PNG-24" để lưu tập tin dưới dạng PNG. Tập PNG có kích cỡ lớn hơn JPEG, tuy nhiên ảnh không bị nén quá nhiều.

Lời khuyên

  • Phần lịch sử của Photoshop chỉ lưu được một số bước nhất định trong khi bạn phải thực hiện rất nhiều bước trong quá trình sửa ảnh. Khi bạn thu nhỏ ảnh thì mới nhận ra bị lỗi từ trước bước Photoshop lưu lại. Để tránh xảy ra chuyện này, hãy chụp lại ảnh để có thể quay lại giai đoạn trước đó nếu không ưng ý với sự thay đổi. Bạn có thể tìm nút chụp ảnh ở phía dưới bảng lịch sử. Kéo xuống dưới để xem toàn bộ ảnh chụp.
  • Đừng ngại thay đổi thiết lập cọ vẽ và dấu sao chép, đặc biệt khi bạn đã có nhiều kinh nghiệm sử dụng Photoshop. Nếu không muốn cách chấm màu làm ảnh hưởng đến tấm ảnh thì hãy thay đổi thiết lập.
  • Nếu bạn đang chỉnh ảnh thì hãy chú ý đến sự khác nhau trong màu sắc hiển thị. Một bông hoa màu xanh có thể có nhiều sắc xanh: xanh dương, xanh hải quân, xanh lá, tím, nâu, v.v tùy thuộc vào ánh sáng, bóng và phản chiếu. Hãy cố gắng hết sức để kết hợp các màu sắc trên lại với nhau bằng cọ vẽ cực mờ. Bạn có thể sử dụng con dấu sao chép nếu có quá nhiều màu sắc khác nhau trong một không gian nhỏ.

Nguồn và Trích dẫn