Cắt xén video bằng Adobe Premiere Pro

Từ Thư viện Khoa học VLOS
Bước tới: chuyển hướng, tìm kiếm

Bài viết này hướng dẫn bạn cắt bỏ các phần không mong muốn khỏi video bằng cách dùng ứng dụng chỉnh sửa video Premiere Pro của nhà phát triển Adobe.

Các bước

  1. Bắt đầu một dự án mới hoặc mở dự án đã có trong Adobe Premiere Pro. Thực hiện bước này bằng cách nhấp đúp vào biểu tượng ứng dụng có màu tía và chữ "Pr" rồi nhấp chuột vào File (Tập tin) trong thanh trình đơn ở phía trên cùng màn hình.
    • Nhấp New... để bắt đầu một dự án mới hoặc nhấp Open... để mở dự án đã có.
    • Nếu video mà bạn muốn cắt xén chưa có trong dự án, bạn cần nhập video đó vào Adobe Premiere.
  2. Nhấp và kéo video muốn cắt xén từ tab "Project" vào dòng thời gian của bạn.
  3. Nhấp vào video để lựa chọn video đó.
  4. Nhấp Effects (Hiệu ứng). Tab này nằm ở phía trên cùng cửa sổ nhỏ thuộc góc dưới bên trái màn hình.
  5. Nhấp Video Effects (Hiệu ứng video). Đây là thư mục nằm dưới tab Effects.
  6. Nhấp Transform (Hiệu ứng tự động). Thư mục này nằm trong Video Effects.
  7. Nhấp và kéo công cụ Crop (Cắt xén) vào video clip trong dòng thời gian. Bước này giúp mở tab Effects Controls (Điều chỉnh hiệu ứng) trong cửa sổ ở góc trên bên trái.
  8. Cắt xén các cạnh của clip. Thực hiện bước này bằng các nút điều khiển trong tab Effects Controls:
    • Các nút Left (Trái), Right (Phải), Top (Trên) và Bottom (Dưới) tương ứng với các cạnh của video clip được lựa chọn. Nếu tỷ lệ phần trăm là 0% thì có nghĩa là phần đó không được cắt xén.
    • Nhấp vào tỷ lệ phần trăm ở ngay bên cạnh và kéo sang phải. Khi thực hiện bước này, tỷ lệ phần trăm sẽ tăng lên và phần clip đã lựa chọn sẽ được cắt xén nhiều hơn.
    • Lặp lại các bước trên đây đối với tất cả những cạnh của clip mà bạn muốn cắt xén.