Giảm dung lượng tập tin Excel

Từ Thư viện Khoa học VLOS
Bước tới: chuyển hướng, tìm kiếm

Bài viết sẽ hướng dẫn bạn cách giảm dung lượng lưu trữ file Microsoft Excel bằng cách loại bỏ một số định dạng, nén hình ảnh hoặc lưu tập tin dưới định dạng khác nhẹ hơn.

Ảnh minh họa

Các bước

Lưu file dưới dạng tập tin nhị phân

  1. Mở tập tin Microsoft Excel lên. Nhấp đúp chuột vào ứng dụng Exel màu trắng với chữ X màu xanh lá, sau đó, bạn nhấp vào nút File, nhấp tiếp vào tùy chọn Open... (mở) rồi chọn file cần thao tác.
  2. Để lưu file mới, bạn nhấp chuột vào File.
  3. Chọn Save As… (lưu dưới dạng…).
  4. Tiếp tục, bạn gõ tên tập tin mới vào hộp thoại.
  5. Sau đó, nhấp vào trình đơn thả xuống nằm ở mục "File Format" (định dạng tập tin).
  6. Chọn định dạng Excel Binary Workbook (tập tin nhị phân) nằm bên dưới hạng mục "Specialty Formats." Tập tin được lưu dưới định dạng này có dung lượng nhỏ hơn nhiều so với file có đuôi .xls tiêu chuẩn.
  7. Cuối cùng, nhấp vào nút Save. File Exel nhỏ hơn sẽ được lưu vào máy tính.

Loại bỏ định dạng khỏi các hàng và cột trống

  1. Mở tập tin Microsoft Excel lên. Nhấp đúp chuột vào ứng dụng Exel màu trắng với chữ X màu xanh lá, sau đó, bạn nhấp vào nút File, nhấp tiếp vào tùy chọn Open... rồi chọn file cần thao tác.
  2. Chọn tất cả hàng trống. Hãy nhấp chuột vào số thứ tự của hàng rỗng đầu tiên, sau đó nhấn và giữ tổ hợp phím ^ Ctrl+ Shift+ (Windows) hay + Shift+ (Mac).
    • Phím điều hướng thường nằm ở góc dưới, bên phải đối với hầu hết các loại bàn phím.
  3. Tiếp tục, hãy nhấp chuột vào tab Home (Windows) hoặc tab Edit (Mac) nằm trong thanh menu.
  4. Nhấp vào nút Clear (xóa).
  5. Để hoàn tất, bạn chọn Clear All (xóa hết) đối với hệ điều hành Windows hay Format (định dạng) đối với hệ điều hành Mac. Thao tác này sẽ xóa các định dạng không cần thiết khỏi những ô không dùng đến.
  6. Chọn tất cả các cột trống. Hãy nhấp chuột vào chữ cái quy định hàng rỗng đầu tiên, sau đó nhấn và giữ tổ hợp phím ^ Ctrl+ Shift+ (Windows) hoặc + Shift+ (Mac).
    • Phím điều hướng thường nằm ở góc dưới, bên phải đối với hầu hết các loại bàn phím.
  7. Tiếp tục, bạn nhấp chuột vào tab Home (Windows) hoặc tab Edit (Mac) nằm trong thanh menu.
  8. Nhấp vào nút Clear (xóa).
  9. Cuối cùng, nhấp chuột vào Clear All (Windows) hay Format (Mac). Thao tác này sẽ xóa các định dạng không cần thiết khỏi những ô không dùng đến.

Loại bỏ định dạng có điều kiện

  1. Mở tập tin Microsoft Excel lên. Nhấp đúp chuột vào ứng dụng Exel màu trắng với chữ X màu xanh lá, sau đó, bạn nhấp vào nút File, nhấp tiếp vào tùy chọn Open... rồi chọn file cần thao tác.
  2. Nhấp vào tab Home nằm phía trên màn hình.
  3. Bạn nhấp tiếp vào nút Conditional Formatting (định dạng có điều kiện) nằm trong phần "Styles" (mẫu) trên bảng điều khiển.
  4. Chọn tiếp tùy chọn Clear Rules (xóa các quy tắc).
  5. Cuối cùng, bạn nhấp chuột vào Clear Rules from Entire Sheet (xóa quy tắc trong tất cả sheet).

Loại bỏ định dạng khỏi những ô trống trên Windows

  1. Mở tập tin Microsoft Excel lên. Nhấp đúp chuột vào ứng dụng Exel màu trắng với chữ X màu xanh lá, sau đó, bạn nhấp vào nút File, nhấp tiếp vào tùy chọn Open... rồi chọn file cần thao tác.
  2. Nhấp vào tab Home nằm phía trên màn hình.
  3. Tiếp tục, bạn nhấp vào nút Find & Select (tìm và chọn) nằm trong phần "Editing" (chỉnh sửa) trên thanh điều khiển.
  4. Nhấp chuột vào tùy chọn Go To… (đi đến…).
  5. Nhấp tiếp vào Special… (đặc biệt…)
  6. Nhấp vào nút chọn Blanks (những ô trống).
  7. Chọn OK. Khi đó, toàn bộ ô trống trong dữ liệu sẽ được tô sáng.
  8. Sau đó, bạn nhấp vào nút Clear có hình cục tẩy.
  9. Cuối cùng, nhấp vào Clear All để hoàn tất.

Loại bỏ định dạng khỏi ô trống trên Mac

  1. Mở tập tin Microsoft Excel lên. Nhấp đúp chuột vào ứng dụng Exel màu trắng với chữ X màu xanh lá, sau đó, bạn nhấp vào nút File, nhấp tiếp vào tùy chọn Open... rồi chọn file cần thao tác.
  2. Nhấp chuột vào tab Edit nằm phía trên màn hình.
  3. Chọn tùy chọn Find (tìm kiếm)
  4. Nhấp tiếp vào Go To….
  5. Tiếp theo, nhấp chuột vào Special….
  6. Nhấp vào nút chọn Blanks.
  7. Sau đó, bạn nhấp OK. Toàn bộ ô trống trong dữ liệu sẽ được tô sáng.
  8. Tiếp tục, nhấp chuột vào phần Edit trong thanh menu.
  9. Nhấp vào nút Clear.
  10. Cuối cùng, nhấp vào Format để hoàn thành.

Nén hình ảnh

  1. Mở tập tin Microsoft Excel lên. Nhấp đúp chuột vào ứng dụng Exel màu trắng với chữ X màu xanh lá, sau đó, bạn nhấp vào nút File, nhấp tiếp vào tùy chọn Open... rồi chọn file cần thao tác.
  2. Mở hộp thoại Compression (nén dữ liệu) lên bằng cách:
    • Trên hệ điều hành Windows, nhấp chuột vào hình ảnh trong file Exel hiện hành, sau đó, nhấp vào tab Format rồi chọn tùy chọn Compress (nén) trong thanh công cụ.
    • Trên hệ điều hành Mac, bạn nhấp vào File rồi chọn Reduce File Size… (giảm kích thước tập tin).
  3. Sau đó, nhấp chuột vào trình đơn thả xuống bên cạnh mục "Picture Quality" (chất lượng hình ảnh).
  4. Hãy chọn độ phân giải hình ảnh thấp hơn.
  5. Đừng quên tích vào ô "Delete cropped areas of pictures" (xóa những vùng ảnh bị cắt xén).
  6. Tiếp tục, nhấp chuột vào All pictures in this file (tất cả hình ảnh trong tệp hiện hành).
  7. Cuối cùng, bạn nhấp OK. Các hình ảnh cần thiết trong tập tin sẽ được nén lại, còn những hình ảnh không liên quan sẽ bị xóa.

Liên kết đến đây