Nhúng video vào PowerPoint

Từ Thư viện Khoa học VLOS
Bước tới: chuyển hướng, tìm kiếm

Bạn có thể làm mới bản trình chiếu PowerPoint bằng cách chèn thêm video. Nếu có sẵn tập tin video trên máy tính, bạn có thể nhúng vào bản trình chiếu; hoặc nhúng video từ YouTube. Nếu sử dụng PowerPoint phiên bản cũ, bạn có thể tạo liên kết tới tập tin video thay vì nhúng trực tiếp vào bản trình chiếu.

Các bước

Nhúng Video từ Tập tin

  1. Đảm bảo rằng bạn đã cài đặt bản cập nhật mới nhất của Office. Bạn sẽ thu được kết quả tốt nhất khi nhúng video nếu sử dụng phiên bản mới nhất của Office. Bản cập nhật Office được cài đặt thông qua dịch vụ Windows Update. Bạn có thể tham khảo thêm các bài hướng dẫn cập nhật Windows trên mạng.
    • Bạn có thể áp dụng quá trình này với PowerPoint 2016, 2013 và 2010.
  2. Mở slide muốn thêm video. Bạn có thể nhúng video vào bất kỳ slide nào trong bản trình chiếu.
  3. Nhấp vào tab "Insert" (Chèn). Bạn sẽ thấy rất nhiều tùy chọn Insert.
  4. Nhấp vào nút "Video" trong mục "Media" (Đa phương tiện). Bạn sẽ thấy một trình đơn nhỏ xuất hiện.
  5. Chọn "Video on My PC" (Video trên máy tính của tôi). Đây là thao tác mở trình duyệt tập tin.
    • Nếu dùng Mac, bạn chọn "Movie from File" (Đoạn phim từ Tập tin).
  6. Tìm video muốn thêm vào slide. Sử dụng explorer để truy cập tập tin video muốn chèn. Khi chọn video, bạn nên lưu ý một số điểm sau:
    • Các phiên bản PowerPoint khác nhau hỗ trợ định dạng video khác nhau. Bản 2016 hỗ trợ hầu hết các định dạng: bao gồm cả MP4 và MKV, trong khi bản 2010 hỗ trợ ít nhất (chỉ có MPG, WMV, ASF và AVI).[1]
    • Tránh sử dụng định dạng AVI vì video này thường yêu cầu codec đặc biệt nên khó phát lại. Bạn có thể dùng chương trình chuyển đổi miễn phí để chuyển tập tin AVI sang định dạng dễ tương thích hơn như MP4. Bạn có thể tham khảo cách thức thực hiện trên mạng.
  7. Đợi thêm video vào bản trình chiếu. Quá trình nhanh hay chậm tùy thuộc vào kích thước của video. Tiến độ sẽ hiển thị ở góc dưới màn hình.
  8. Nhấp chuột vào tab "Playback" (Phát lại). Nó cho phép bạn điều chỉnh cài đặt phát lại video vừa nhúng vào slide. Nếu không thấy tab này, hãy đảm bảo rằng bạn đã chọn video.
  9. Dùng trình đơn "Start" (Khởi động) để chọn cách mở video. Theo mặc định, bạn cần nhấp chuột vào video thì video mới bắt đầu chạy. Nếu chọn "Automatically" (Tự động), video sẽ tự chạy ngay khi chuyển tới slide này.
    • Bạn có thể phát lại hoặc tua lại video tự động bằng cách nhấp vào hộp thoại tương ứng.
  10. Thay đổi kích thước video bằng cách kéo góc. Bạn có thể thay đổi kích thước video khi kéo các góc. Nhấp chuột và kéo các góc của video để định vị lại video trên slide.
  11. Lưu bản trình chiếu đã nhúng video. Giờ thì video đã được nhúng vào bản trình chiếu, nó nằm trong tập tin PowerPoint. Bạn không cần lo lắng về chuyện gửi video kèm bản trình chiếu nữa vì nó được đính kèm trong tập tin đó luôn. Tức là dung lượng của tập tin trình chiếu sẽ tăng lên vì nó chứa video.
    • Bạn vẫn lưu bản trình chiếu có nhúng video như các tập tin bình thường. Chỉ cần chọn "Save" (Lưu) trong tab File (Tập tin) để lưu bản trình chiếu.

Nhúng Video từ YouTube

  1. Cập nhật Office phiên bản mới nhất. Sử dụng phiên bản Office mới nhất giúp đảm bảo quá trình nhúng video vào bản trình chiếu sẽ diễn ra suôn sẻ . Office được cập nhật qua Windows Update. Bạn có thể tham khảo thêm thông tin trên mạng.[2]
    • Bạn có thể nhúng video từ YouTube vào PowerPoint 2016, 2013 và 2010. YouTube là trang xem video trực tuyến duy nhất được hỗ trợ.
    • Bạn không thể nhúng video YouTube vào PowerPoint trên Mac.[3]
  2. Mở video YouTube muốn nhúng vào bản trình chiếu. Dùng trình duyệt web để mở trang có chứa video đó.
    • YouTube là trang xem video trực tuyến duy nhất được PowerPoint hỗ trợ nhúng video.
  3. Nhấp chuột vào nút "Share" (Chia sẻ) trên trang YouTube. Đây là thao tác mở tùy chọn chia sẻ video.
  4. Nhấp chuột vào tab "Embed" (Nhúng). Tab này sẽ xuất hiện sau khi bạn nhấp vào nút "Share".
  5. Sao chép đoạn mã nhúng được tô đậm. Mã nhúng sẽ được tô đậm tự động. Nhấn phím ^ Ctrl+C hoặc nhấp chuột phải và chọn "Copy" (Sao chép).
  6. Mở slide muốn nhúng video trên PowerPoint. Bạn có thể nhúng video YouTube vào bất kỳ slide nào trong bản trình chiếu.
  7. Nhấp vào tab "Insert" trong PowerPoint. Bạn sẽ thấy nhiều tùy chọn chèn vào bản trình chiếu.
  8. Nhấp chuột vào nút "Video" và chọn "Online Video" (Video trực tuyến). Nếu sử dụng PowerPoint 2010, nhấp chuột vào "Video from Web Site" (Video từ Trang web).
  9. Nhấp chuột vào hộp thoại "Paste embed code here" (Dán mã nhúng tại đây) và dán mã vừa sao chép vào. Bạn có thể nhấn phím ^ Ctrl+V hoặc nhấp chuột phải vào hộp thoại và chọn "Paste" (Dán).
    • Trong PowerPoint 2010, hộp thoại được dán nhãn "Insert Video From Website" (Chèn Video từ Trang Web).
  10. Nhúng video. Đợi một lúc, video sẽ xuất hiện trên slide trông như một hộp màu đen. Điều này là hoàn toàn bình thường.[4]
  11. Nhấp chuột vào tab "Playback". Đây là thao tác mở tùy chọn phát lại video. Nếu không thấy tab "Playback", hãy kiểm tra lại xem bạn đã chọn video hay chưa.
  12. Nhấp chuột vào trình đơn "Start" để chọn cách bật video. Nếu không lựa chọn trong trình đơn này thì video sẽ không tự chạy khi trình chiếu.
    • Tại đây, bạn có thể điều chỉnh một số tùy chọn, nhưng tùy chọn "Start" là cần thiết nhất để video hoạt động.
  13. Phải kết nối mạng khi trình chiếu. Video YouTube chỉ chạy nếu máy kết nối internet. Nhúng video vào bản trình chiếu không có nghĩa là bạn có thể xem ngoại tuyến.

Liên kết Tập tin Phim (PowerPoint 2007)

  1. Đặt tập tin video vào cùng thư mục với tập tin PowerPoin. Nếu dùng PowerPoint 2007 hoặc cũ hơn, bạn không thể nhúng video mà phải "liên kết". Tức là video đó không thật sự nằm trong tập tin PowerPoint. Tập tin video tồn tại riêng rẽ với tập tin trình chiếu, bản trình chiếu sẽ tải video từ vị trí được chỉ định. Bạn sẽ không nhìn thấy liên kết bằng chữ nhưng PowerPoint cần nắm được vị trí chính xác của video trên máy tính thì mới phát được video.
    • Video chỉ "được nhúng" (tính cả tập tin trình chiếu) trên PowerPoint 2010 trở về sau.
  2. Mở slide muốn thêm video. Bạn có thể thêm video vào bất kỳ slide nào trên bản trình chiếu PowerPoint.
  3. Nhấp chuột vào "Insert". Bạn sẽ thấy nhiều tùy chọn chèn vào trình chiếu.
  4. Nhấp chuột vào nút "Movie" (Phim) và chọn "Movie from File". Bạn sẽ thấy xuất hiện cửa sổ duyệt tập tin.
  5. Truy cập tập tin video muốn liên kết. PowerPoint 2007 chỉ hỗ trợ một số định dạng video: AVI, MPG và WMV. Nếu có tập tin AVI, bạn có thể chuyển đổi sang định dạng MPG hoặc WMV để hạn chế các vấn đề codec khi phát video.[5]
  6. Chọn cách mở video. Sau khi chọn video, bạn được yêu cầu chọn cách mở video. Nếu chọn "Automatically", video sẽ tự phát khi trình chiếu đến slide đó. Nếu chọn "When Clicked" (Khi nhấp chuột), bạn cần nhấp chuột vào video để mở.[6]
  7. Sử dụng chức năng "Package for CD" (Gói cho CD) nếu cần gửi bản trình chiếu. Vì video được phát từ vị trí chỉ định, người nhận không thể xem video nếu bạn chỉ gửi mỗi bản trình chiếu. Sử dụng chức năng "Package for CD" cho phép bạn gửi bản trình chiếu và các nội dung đa phương tiện liên quan nào trong cùng một gói.
    • Nhấp chuột vào nút Office và chọn "Publish" (Xuất bản).
    • Chọn "Package for CD" và chọn bản trình chiếu.
    • Đừng quên chọn "Linked files" (Tập tin được liên kết) trong trình đơn "Options" (Tùy chọn).

Nguồn và Trích dẫn